Nueva versión en camino

Escrito el día 16/06/2005 a las 23:15 por admin y fue visto 5235 veces
En la siguiente semana estaré publicando la versión 0.6.5 del PostRev con importantes cambios en lo referido a seguridad (cookie spoofing) y anti-spam, con nuevos listados prearmados y algunos detalles mejorados, nada perfecto pero en camino


   Tema: General


Comentarios
1
Perro
lo dijo el 05/07/2005 - 20:41:35
Citar

che, que requerimientos tiene este sistema?
me gustó.

2
emperator
lo dijo el 25/07/2005 - 04:02:05
Citar

que semanita mas larga

3
Dany
lo dijo el 25/07/2005 - 16:55:05
Citar

cuando tenes pensado que estará disponible para bajar la v0.6.5?? Salu2

4
lo dijo el 26/07/2005 - 20:23:16
Citar

Voy a ir probando esa 0.6.4 a ver que onda.

5
lo dijo el 27/07/2005 - 16:55:00
Citar

¡Ya lo instalé!

Te cuento que MySQL tiró un mambo:

MySQL ha dicho: Documentación
#1064 - You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near ´ENGINE=MyISAM´ at line 19

pero cambiando "ENGINE" por "TYPE" todo bien.

http://prev.gattaca.com.ar/ Risa

6
dreamtheater
lo dijo el 28/07/2005 - 13:26:33
Citar

Che, hice un agregado a la versión 0.6.4 para poder manejar el menú desde la administración.
Decime que te mando los cambios.

7
lo dijo el 02/08/2005 - 22:06:30
Citar

AYUDA ver errores:

Warning: Division by zero in /home/mentorp1/public_html/www/php/postrev/common.php on line 428
Warning: Division by zero in /home/mentorp1/public_html/www/php/postrev/admin/funciones.php on line 260

8
Tonyo
lo dijo el 09/08/2005 - 22:54:38
Citar

Fabio, no puedo insertar imagenes ni nada cuando creo un nuevo post como admin en la parte de "Texto Completo" no me toma la ruta absoluta, ni tampoco escrita como un link. que estoy haciendo mal ?

9
Tonyo
lo dijo el 09/08/2005 - 23:07:08
Citar

Probando de Inserter imagenes en el comentario
esto es una prueba de insercion de imagenes

10
Tonyo
lo dijo el 09/08/2005 - 23:08:21
Citar

en los comentarios si se puede insertar las imagenes como hice en el comentario anterior pero cuando se crea un post no responde de la misma forma

Post Cerrado